Insteon Leak Sensor

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Insteon Leak Sensor

Dean Junk
I just got the 4 pack of insteon Leak Sensors and was playing around with one of them. 

The version is 4314REV2.3.

My definitions are:

INSTEON_TRIGGERLINC,    xx.xx.xx:01,    Water_Heater_Leak_Dry,  Sensors #4314 REV2.3

INSTEON_TRIGGERLINC,    xx.xx.xx:02,    Water_Heater_Leak_Wet,  Sensors #4314 REV2.3

INSTEON_TRIGGERLINC,    xx.xx.xx:03,    Water_Heater_Leak_LB,   Sensors #4314 REV2.3

INSTEON_TRIGGERLINC,    xx.xx.xx:04,    Water_Heater_Leak_HB,   Sensors #4314 REV2.3


My testing shows the following:


When the contacts are wet the first time, it sends group 2 (wet) every 10-15 seconds for about 5 minutes and then goes silent (even if dried and wet again).  The set button needs to be pressed to wake it back up which then sends a group 1 (dry).


Is this the expected behavior?  The manual states that no dry will be sent automatically because they want you to know that there is a leak if it has dried up.


Thanks!


------------------------------------------------------------------------------

________________________________________________________
To unsubscribe from this list, go to: https://lists.sourceforge.net/lists/listinfo/misterhouse-users

Reply | Threaded
Open this post in threaded view
|

Re: Insteon Leak Sensor

Greg
Not sure about the answer to your question, though I have a leak
sensor that I need to set up. I just haven't had time yet. there's
been some discussions not too long ago:
https://github.com/hollie/misterhouse/issues/437
and just references on the mh wiki: search
[site:https://github.com/hollie/misterhouse insteon leak sensor]

I was hoping to upload some reasonable code for using the leak sensor
once I had time (haha) to program it.

-Greg

On Mon, Aug 10, 2015 at 2:26 PM, Dean Junk <[hidden email]> wrote:

> I just got the 4 pack of insteon Leak Sensors and was playing around with
> one of them.
>
> The version is 4314REV2.3.
>
> My definitions are:
>
> INSTEON_TRIGGERLINC,    xx.xx.xx:01,    Water_Heater_Leak_Dry,  Sensors
> #4314 REV2.3
>
> INSTEON_TRIGGERLINC,    xx.xx.xx:02,    Water_Heater_Leak_Wet,  Sensors
> #4314 REV2.3
>
> INSTEON_TRIGGERLINC,    xx.xx.xx:03,    Water_Heater_Leak_LB,   Sensors
> #4314 REV2.3
>
> INSTEON_TRIGGERLINC,    xx.xx.xx:04,    Water_Heater_Leak_HB,   Sensors
> #4314 REV2.3
>
>
> My testing shows the following:
>
>
> When the contacts are wet the first time, it sends group 2 (wet) every 10-15
> seconds for about 5 minutes and then goes silent (even if dried and wet
> again).  The set button needs to be pressed to wake it back up which then
> sends a group 1 (dry).
>
>
> Is this the expected behavior?  The manual states that no dry will be sent
> automatically because they want you to know that there is a leak if it has
> dried up.
>
>
> Thanks!
>
>
> ------------------------------------------------------------------------------
>
> ________________________________________________________
> To unsubscribe from this list, go to:
> https://lists.sourceforge.net/lists/listinfo/misterhouse-users
>
>

------------------------------------------------------------------------------
________________________________________________________
To unsubscribe from this list, go to: https://lists.sourceforge.net/lists/listinfo/misterhouse-users