IA7 RRD graphs

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

IA7 RRD graphs

Steve Switzer
The HVAC weather and temp graphs are working well for me, but displaying
in some weird metric format, instead of Fahrenheit. :)

What am I missing in the ini to change the graphs to the standard I'm
used to?

Thanks!

Steve


------------------------------------------------------------------------------
________________________________________________________
To unsubscribe from this list, go to: https://lists.sourceforge.net/lists/listinfo/misterhouse-users

Reply | Threaded
Open this post in threaded view
|

Re: IA7 RRD graphs

H Plato

I haven’t tested with fahrenheit, but try changing the units of measure option in your ia7_rrd_config.json file:

    "uom" : “celsius"


> On Sep 10, 2016, at 8:26 AM, Steve Switzer <[hidden email]> wrote:
>
> The HVAC weather and temp graphs are working well for me, but displaying
> in some weird metric format, instead of Fahrenheit. :)
>
> What am I missing in the ini to change the graphs to the standard I'm
> used to?
>
> Thanks!
>
> Steve
>
>
> ------------------------------------------------------------------------------
> ________________________________________________________
> To unsubscribe from this list, go to: https://lists.sourceforge.net/lists/listinfo/misterhouse-users
>


------------------------------------------------------------------------------
________________________________________________________
To unsubscribe from this list, go to: https://lists.sourceforge.net/lists/listinfo/misterhouse-users

Reply | Threaded
Open this post in threaded view
|

Re: IA7 RRD graphs

Steve Switzer
Perfect. Thank you!


On 09/10/2016 10:34 AM, H Plato wrote:

> I haven’t tested with fahrenheit, but try changing the units of measure option in your ia7_rrd_config.json file:
>
>       "uom" : “celsius"
>
>
>> On Sep 10, 2016, at 8:26 AM, Steve Switzer <[hidden email]> wrote:
>>
>> The HVAC weather and temp graphs are working well for me, but displaying
>> in some weird metric format, instead of Fahrenheit. :)
>>
>> What am I missing in the ini to change the graphs to the standard I'm
>> used to?
>>
>> Thanks!
>>
>> Steve
>>
>>
>> ------------------------------------------------------------------------------
>> ________________________________________________________
>> To unsubscribe from this list, go to: https://lists.sourceforge.net/lists/listinfo/misterhouse-users
>>


------------------------------------------------------------------------------
________________________________________________________
To unsubscribe from this list, go to: https://lists.sourceforge.net/lists/listinfo/misterhouse-users